How to set the camera to record continuously on the SD card?

Follow

Comments

3 comments

  • Richard Camm

    This does not work

    0
    Comment actions Permalink
  • Lynx Swakopmund

    Don't get this  "all day"  symbol only. "Nomal" Reformat.

     

    0
    Comment actions Permalink
  • RAGU

    Don't get this "all day" symbol only. "Nomal" Reformat.. Please help me on this. I am using C6T camera model. I also have other models sync to the app but that camera doesn't seem to have this problem. The all day toggle option is there. Wherelse for C6T is missing.

    0
    Comment actions Permalink

Please sign in to leave a comment.