How to avoid the 5 min time out?

Follow

Comments

5 comments

  • Tal Scheuer

    Hi!

    I preformed that solution provided but I still experience the 5 min. Why? What else can be done? I use the camera as my baby monitor and I can't have it time out every five 5 min.

    Please help!

    0
    Comment actions Permalink
  • trevor432990

    So this method works for me. 

    1. Open the camera you wish to keep displaying and make it full screen. 
    2. Double tap the centre of the screen and you should go into grid view showing four reduced camera images
    3. Double tap the same camera image and wait a second and it should go full screen again
    4. After this the 5 minute timer should have turned off and you'll be able to watch it without interuption
    0
    Comment actions Permalink
  • trevor432990

    If this stops working then try using the Ezviz Studio application for Windows PC which does not seem to have the same time-out problem in my experience.

    0
    Comment actions Permalink
  • Charl de Bruyn

    The problem with lan view and the Ezviz Studio application there seems to be a max of 14 lan stream limit.

    0
    Comment actions Permalink
  • The Sim Architect

    I don't have this option. I am using local on my phone and it does not timeout there, but I bought this camera to stream to my Google Nest Display/Hub. 😟

    It would also be useful to be able to set up a stream to our Google Displays where we alternate between our cameras.

    Can't do that from Google Home's side either, no way to program recurring tasks, otherwise I could just tell it to keep calling camera by camera every minute or two in a loop.

    0
    Comment actions Permalink

Please sign in to leave a comment.